Supported Pure Storage FlashArray and FlashBlade models and versions


Portworx supports the Pure FlashArray//C, FlashArray//X and FlashBlade models listed below:

Portworx requires the following minimal purity versions:

  • FlashArray//C, FlashArray//X: Purity version 4.8.0
  • FlashBlade: Purity version 2.2.0


Last edited: Thursday, Nov 18, 2021