Portworx install on PKS on vSphere


Pre-requisites

  • vSphere 6.5u1 or above.
  • PKS 1.1 or above.
  • Shared ESXi datastore

Installing Portworx

Proceed to Portworx install on PKS on vSphere using shared datastores.


Last edited: Monday, Mar 8, 2021